蘋果警告!這部 iPhone 立即更新 iOS 否則無法使用
返回
蘋果警告!這部 iPhone 立即更新 iOS 否則無法使用
2019-10-28
作者: Wai
其他焦點新聞:
16-11-2019
16-11-2019
16-11-2019
分享至Facebook   分享至微博  
蘋果警告!這部 iPhone 立即更新 iOS 否則無法使用
 
 

如果身邊有朋友仲用緊 iPhone 5 的話,記得提佢更新系統!

蘋果近日發出公告,提醒所有 iPhone 5 用戶都必須將系統更新至 iOS 10.3.4,否則在 11 月 3 日開始就無法連網,包括 App Store、iCloud、電郵和網頁瀏覽等功能服務都無法繼續使用。

 
 

據指問題出在 iPhone 5 的 GPS 晶片 (Qualcomm MDM9615) 之上,本身 GPS 除了定位之外其實也具備計時功能,但最多只可計算 1024 週,之後就會自動歸零並重新計算。但剛好 iPhone 5 內 GPS 晶片的時間重置出現問題,除了無法準確定位之外,如果用家不更新 iOS 的話,包括 App Store、iCloud、電郵和網頁瀏覽等必須依靠正確日期和時間才能運作的功能都因此而無法使用。

蘋果又提到,如果 iPhone 5 用家未能在 11 月 3 日之前更新至 iOS 10.3.4 的話,之後就只能用 Mac 或 PC 的備份和還原才能進行更新。

 
 
 
 
分享至Facebook   分享至微博  

 
搜尋